Frage stellen
1

Mac: Um diesen Webinhalt sehen zu können, müssen Sie das Java-Runtime-Enviroment installieren

gefragt 2015-04-27 13:08:04 -0600

wunderpolunder Gravatar-Bild

Ich habe auf meinem Mac Java installiert, aber wenn ich ein Java-Programm aufrufe, dann bekomme ich immer diese Fehlermeldung:

Um diesen Webinhalt sehen zu können, müssen Sie das Java-Runtime-Enviroment installieren

Das benötigte Programm startet nicht. Was kann ich machen? Ich habe OS X Yosemite

bearbeiten Tag verändern Als beleidigend melden schließen merge löschen

1 answer

1

geantwortet 2015-04-27 14:47:09 -0600

Bohm Gravatar-Bild

Einfach nicht das normale Java installieren, sondern Java für Entwickler, also das Java Development Kit (JDK)

Die 8 Version findet man hier:

oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html

bearbeiten Als beleidigend melden löschen Link mehr

Kommentare

Klasse, jetzt gehts alles wieder!

wunderpolunder Gravatar-Bildwunderpolunder ( 2015-04-29 07:18:07 -0600 )bearbeiten

Your Answer

Beginne mit einem anonymen Beitrag - dein Beitrag wird dann veröffentlicht, sobald du dich einloggst oder einen Account eröffnest.

Add Answer

[Vorschau ausblenden]

Antwortwerkzeuge

1 Follower