Frage stellen
1

Fritz.Box für Firefox

gefragt 2015-08-17 04:52:09 -0600

JH60 Gravatar-Bild

@Bohm, Hallo Bohm Grüße dich, habe mir das windows 10 Pro Instaliert, und habe Firefox 40.0.2 nun ist es so ,das ich die Fritz.Box nicht mehr Konfigurieren kann die ich früher oben links im Browser hatte. Es kommt immer diese Fehlermeldung. Bildbeschreibung habe schon einiges versucht. Zeigt zwar das eine oder andere an, aber dieses Anmelde Bild erschein nicht mehr wo man sich in der Fritzbox anmelden kann. Hast du da vieleicht eine Idee, oder läst das Firefox nicht mehr zu. Ich komme zwar anderweitig auch so rein, ich fand das nicht schlecht. MfG. JH60

bearbeiten Tag verändern Als beleidigend melden schließen merge löschen

1 answer

1

geantwortet 2015-08-17 05:24:14 -0600

Bohm Gravatar-Bild

updated 2015-08-18 04:18:07 -0600

Hallo JH60, grüße auch an dich :)

Hast du schon diese Anleitung hier gelesen. Die meisten Fälle werden dort benannt.

Mache mal folgendes:

  • Trenne die Fritzbox vom Strom und verbinde sie wieder, sodass sie neu startet

  • Lösche den Browser Cache

  • Versuche es mit einem Anderen Browser, ob es generell klappt

  • Versuche die volle Fritzbox-Admin-Adresse: http://fritz.box ODER diese IP-Adresse:
    169.254.1.1 direkt in den Browser eingeben.

Wenn du Proxies benutzt, dann:

  • Firefox öffnen
  • Öffnen Sie das Menü "Datei".
  • Wenn vor dem Menüeintrag "Offline arbeiten" ein Haken angezeigt wird, klicken Sie auf diesen Eintrag, um den Haken zu entfernen.
  • Öffnen Sie das Menü "Extras".
  • "Einstellungen..." > "Erweitert" > "Netzwerk"
  • Klicken Sie im Abschnitt "Verbindung" auf die Schaltfläche "Einstellungen...".
  • Aktivieren Sie die Option "Kein Proxy" oder tragen Sie fritz.box im Eingabefeld "Kein Proxy für:" ein. Schließen Sie alle Einstellungsfenster mit der Schaltfläche "OK".
bearbeiten Als beleidigend melden löschen Link mehr

Kommentare

@Bohm Hallo Bohm hier JH60 ! habe jetzt alles noch mal genau nach deinen Anweisungen nebst Einstellungen durchgeführt, alles ohne erfolg. Auch der IE zeigt das nicht mehr an. Lassen wirs gut sein und besten Dank für dein Bemühen. Wünsche dir noch einen schönen Tag und bleibe uns Gesund. MfG. JH60

JH60 Gravatar-BildJH60 ( 2015-08-18 04:10:37 -0600 )bearbeiten

Hallo JH60, versuche mal statt fritz.box diese IP einzugeben: 169.254.1.1

Bohm Gravatar-BildBohm ( 2015-08-18 04:19:23 -0600 )bearbeiten

Hallo Bohm ! die IP geht das wußte ich, mir ging es nur darum wie es früher klappte mit dem Firefox Fenster oben lings, es war halt was einfacher und gefiel mir so. Ich schrieb dich ja das ich damit keine Probleme habe um darein zu kommen. Du weißt ja auch der Mensch ist mit unter ein gewohnheits Tier. Trotz allen besten Dank an dich, MfG. JH60

JH60 Gravatar-BildJH60 ( 2015-08-25 04:20:45 -0600 )bearbeiten

Your Answer

Beginne mit einem anonymen Beitrag - dein Beitrag wird dann veröffentlicht, sobald du dich einloggst oder einen Account eröffnest.

Add Answer

[Vorschau ausblenden]

Antwortwerkzeuge

1 Follower